My custom subdomain seems to not working correctly

Hello every one,

I setup the Stape plugin with a custom subdomain.
On the paper everything is good:

  • In the Stape interface I see my custom domain is ready
  • I setup sGTM and Web GTM correctly

But I see no event in the preview mode of my sGTM container. I activate the http headers in the Stape interface.

Can someone have an idea ?


On your website, I see that the container is loaded correctly, but all requests go directly to analytics.
Make sure that you have added your tagging server url to the server GTM container settings.
And please check in the web tags that the hits go to the server container and not to the analytics.
You can refer to this article to check your settings: Server-side Google Analytics for WordPress - Stape


Thanks for the help, it’s all clear the header http was not correct so my server can’t receive anything :slight_smile:
Another question, I have this on my dashboard:
Preview header enabled. Don’t forget to disable it after debugging.”

I have to deactivate the HTTP Header Config power up ?

You can deactivate it yourself, or it will deactivate itself after an hour.