Google Ads Remarketing - Failed

I have a very particular error with the Google Ads remarketing and conversion tags, basically for some reason that I still do not understand the “Outgoing HTTP Requests from Server” to Google Ads are not executed and I do not know why this happens because the tag is activated but the request is never sent to Google Ads.

As you can see the “Google Analytics” and “Linking Conversions” are sent but it does not even try to send the Google Ads.

I have tried creating the remarketing tag from scratch only sending the remarketing ID and it still does not work.

Does anyone know how to fix this?

The status of the remarketing tag you have failed. You should check the console tab in the debug, it will most likely show the reason why the tag failed.
From the screenshot you are using a strange query ‘collect?_gaz=1…’, although GA4 query usually starts with ‘collect?v=2…’ I assume this is the problem.

Screenshot 2023-05-16 at 14.40.57

Hi, have you solved it? I’ve the same error!